Gajim - 2019-07-09

  1. romanl Maintainer only create package. But plugin doesn't load at gajim starting and report to terminal about it. It's not maintainer fault I suppose. In spec file BuildRequires: gajim >= 1.1
  2. Eduard And 1.1.3 is > than 1.1
  3. Eduard Ahh I see
  4. Eduard How's the plugin distributed there?
  5. Eduard Using a package or using the plugin manager?
  6. lovetox romanl the opensuse maintainer packaged the development plugin for the stable gajim version
  7. lovetox its definitly his fault 🙂
  8. lovetox tell him to package the correct version
  9. Marzanna Hello. Every time I start Gajim I get these three identical errors
  10. andy Marzanna, create issue at gitlab.
  11. Marzanna andy, ok. will do
  12. romanl Thanks, guys, for your replies. I suppose latest omemo plugin is 2.6.29 (according to Plugins manager)?
  13. romanl Yep. Mainteiner downgrade package to this version. Thanks again for your help