Gajim - 2019-04-01


  1. bot Daniel Brรถtzmann created an issue in _gajim_ < https://dev.gajim.org/gajim/gajim/issues/9649 >: #9649: < Trying to save non-existant avatar results in error >
  2. bot Daniel Brรถtzmann modified an issue in _gajim_ < https://dev.gajim.org/gajim/gajim/issues/9649 >: #9649: < Trying to save nonexistent avatar results in error >
  3. wurstsalat lovetox, TIL there is gtk3-widget-factory ๐ŸŽ‰
  4. lovetox yeah also a icon browser
  5. lovetox ๐Ÿ™‚
  6. bot deafboy created an issue in _gajim_ < https://dev.gajim.org/gajim/gajim/issues/9650 >: #9650: < AUtomatic bug report >
  7. gajim-new-user Neustradamus hello, can I pm you regarding psi-im?
  8. gajim-new-user gajim-new-user ื”ื™ื™
  9. gajim-new-user gajim-new-user ืื‘ื’ื“ ื”ื•ื–ื—ื˜... ื™ื›ืœืž?
  10. gajim-new-user gajim-new-user ืื‘ื’ื“ ื”... ื™ื›ืœืž?
  11. Neustradamus gajim-new-user: yes but why?
  12. gajim-new-user Neustradamus I understand that since psi 1.3 omemo should be supported. I'm using manjaro and I installed the psi-nowebengine 1.4 package and psi-plugins 1.4 packages (like the ones in arch), but for some reason there is no omemo plugin. I tried building it and putting it in the appropriate dir but it breaks psi.
  13. gajim-new-user Neustradamus Is there a way to use omemo with psi (not psi+) 1.4? I saw you wrote a lot about omemo in github, so I guess you know more than I do.
  14. Neustradamus gajim-new-user: go on xmpp:psi-dev@conference.jabber.ru?join for your problem ^^
  15. gajim-new-user Neustradamus I tried several times to enter this channel but for some reason I can't. It says that I'm banned even before I enter the room. I tried entering using gajim, using psi, nothing works
  16. gajim-new-user Neustradamus Is that channel bridged to irc or matrix?
  17. Neustradamus gajim-new-user: there is a captcha, for OMEMO : Psi <-> Gajim etc works but some problems yet, you can comment or create issues for confirm problems...
  18. gajim-new-user Neustradamus My problem is that I don't get any captcha. And I have no omemo plugin in psi to test it :S
  19. gajim-new-user Neustradamus omemo works partially on psi+, but I can't use it because it uses webengine which messes the interface
  20. Neustradamus gajim-new-user: no XMPP. What is your OS? OMEMO is in Psi/Psi+ -> options -> plugins
  21. gajim-new-user Neustradamus I'm using manjaro (arch based). in psi -> settings -> plugins, there's no omemo plugin. In the list here, there's also no omemo plugin: https://www.archlinux.org/packages/community/x86_64/psi-plugins/ also here on psi-im website under plugins: https://psi-im.org/download/
  22. gajim-new-user Neustradamus Sorry, here: https://github.com/psi-im/plugins/tree/master/generic I see the omemo plugin, but for some reason, it's not incorporated in any plugin package for psi (not in manjaro, not in kubuntu 18.04). I'm wondering how I get an omemo plugin for psi 1.4