Gajim - 2018-11-08


  1. bot Andrey Gursky created an issue in _gajim_ < https://dev.gajim.org/gajim/gajim/issues/9427 >: #9427: < Placeholder not cleared if pasting clipboard in message window remaining inactive >
  2. bot Andrey Gursky proposed a new merge request for _gajim/master_ < https://dev.gajim.org/gajim/gajim/merge_requests/362 >: Fix clipboard paste in inactive window
  3. /(°•°)\ Morning folks! Are there any themes available for gajim? I can only choose between default and dark. Old versions (0.16...) had coloured themes available.
  4. asterix Unfortunatly, those colored thems have been dropped.
  5. bot Mikaela Suomalainen closed an issue in _gajim_ < https://dev.gajim.org/gajim/gajim/issues/9425 >: #9425: < flatpak for Gajim 1.1.0 makes all plugins disappear, even those installed with plugin downloader >
  6. daniel but asterix, couldn't we provide some default themes in theme manager? this way it would also be obvious how this window works
  7. daniel lovetox ^
  8. asterix yes I think we should
  9. zuglufttier It would be enough to put the default values in a theme.
  10. yvo How do I set a muc avatar and since which version of gajim is this possible?
  11. yvo I have gajim 1.1.0 since yesterday in debian sid. I do not have the nightly builds.
  12. _3am_ return OTR !
  13. asterix return dinosaur!
  14. asterix would be easier for scientists to study them
  15. lovetox yvo, groupchat menu -> Manage Room
  16. yvo thx lovetox
  17. _3am_ why OTR is bad ?
  18. mikaela _3am_: check the bottom of https://conversations.im/omemo/
  19. marco can someone tell me why in gajim 1.1.0 (flatpak linux mint) every plugin is disabled? in the plugin manager no one is shown.
  20. marco i thought that it is a problem with one of my PC, but on the second one its the same
  21. daniel marco, you have to install each plugin manually via flatpak
  22. marco oh, okay.
  23. daniel atm there are omemo, url image preview, and pgp
  24. lovetox marco, if you need help with that just say a word
  25. lovetox Plugins are usually displayed in Ubuntu-Software, or Gnome-Software
  26. lovetox at the bottom of the Gajim page
  27. lovetox if that doesnt work (for me it didnt) you can install the plugins from console with "flatpak install flathub org.gajim.Gajim org.gajim.Gajim.Plugin.omemo org.gajim.Gajim.Plugin.url_image_preview"
  28. lovetox i created a short wiki https://dev.gajim.org/gajim/gajim/wikis/help/flathub
  29. mdosch lovetox, >[18:03:02] ‎lovetox‎: at the bottom of the Gajim page If I use autocomplete for a nickname, mark something in the chat and quote it get's added to the current line. I think it should go in a new line to get properly displayed in clients rendering quotes
  30. mdosch gajim/stretch-backports,stretch-backports,now 1.1.0~beta2-1~bpo9+1
  31. lovetox yes i would also think it should start with a new line
  32. lovetox please open an issue if you have time
  33. bot Daniel Brötzmann modified an issue in _gajim_ < https://dev.gajim.org/gajim/gajim/issues/9427 >: #9427: < Placeholder not cleared if pasting clipboard in message window remaining inactive >
  34. daniel I linked that flathub wiki page on our wiki's front page
  35. daniel lovetox, I changed the XEP wiki page according to you suggestions (if you remember, long ago...). You said instead of XEP version one could show supported name space there, e.g. mam:0. but I have no clue what gajim supports. Could you add that
  36. lovetox yes thanks
  37. lovetox daniel you mean in the supported version column?
  38. lovetox hm no i changed my mind, version is probably better
  39. lovetox it shows more accurate after when the xep was implemented
  40. lovetox at what stage of the xep
  41. mikaela > if that doesnt work (for me it didnt) you can install the plugins from console with "flatpak install flathub org.gajim.Gajim org.gajim.Gajim.Plugin.omemo org.gajim.Gajim.Plugin.url_image_preview" Are there any details on why OMEMO doesn't appear in Flatpak search yet? KDE users, I think the next version of Descover will support flatpak extensions https://bugs.kde.org/show_bug.cgi?id=400795
  42. bot Harald created an issue in _gajim_ < https://dev.gajim.org/gajim/gajim/issues/9428 >: #9428: < Installing omemo update on ubuntu 18.04 >
  43. daniel lovetox, so for xep 313 gajim supports v0.3, the wiki says. but if I'm not wrong that's just mam:0 in that xep version. mam:1 and mam:2 were added to gajim 1.0, so it's a newer xep version suppprted by gajim, right? I mean, people asking this type of question come to this chat to ask anyway, so no big deal. Just want to know :)