Gajim - 2018-04-25


  1. bot Sven Kocksch created an issue in _gajim_ < https://dev.gajim.org/gajim/gajim/issues/9095 >: #9095: < Can't connect via BOSH proxy >
  2. bot Philipp Hörist closed an issue in _gajim_ < https://dev.gajim.org/gajim/gajim/issues/9095 >: #9095: < Can't connect via BOSH proxy >
  3. bot t2d created an issue in _gajim_ < https://dev.gajim.org/gajim/gajim/issues/9096 >: #9096: < Programming error detected when adding new adding new contact >
  4. bot Philipp Hörist updated a merge request for _gajim/master_ < https://dev.gajim.org/gajim/gajim/merge_requests/225 >: Make keyring a hard dependency
  5. asterix lovetox, what's the problem with going to 1.0.1.1 ? (of course not 1.0.2)
  6. lovetox yes sounds better
  7. asterix all latest version of plugins are in plugins_releases
  8. lovetox nice thanks
  9. mrDoctorWho https://conference.gajim.org:5281/pastebin/9a0508cc-8140-434d-b4eb-03b0ac047af5
  10. mrDoctorWho is that known issue?
  11. lovetox no mrDoctorWho
  12. bot Philipp Hörist pushed 1 commit to branch _refs/heads/master_ of _gajim_ < https://dev.gajim.org/gajim/gajim >: *52cbae69* < https://dev.gajim.org/gajim/gajim/commit/52cbae69eed7f205edb8a22072f7b18e66aee4a4 > Refactor Gajim startup Remove as much as possible startup code from GtkApplication to stay more true to our goal to separate GUI from the rest of Gajim
  13. bot Philipp Hörist pushed 9 commits to branch _refs/heads/master_ of _gajim-plugins_ < https://dev.gajim.org/gajim/gajim-plugins >: https://conference.gajim.org:5281/pastebin/896a340d-2f5e-49ae-b2a5-ced0cb2d142d
  14. bot Philipp Hörist pushed 1 commit to branch _refs/heads/master_ of _gajim-plugins_ < https://dev.gajim.org/gajim/gajim-plugins >: *e770ce59* < https://dev.gajim.org/gajim/gajim-plugins/commit/e770ce598b9227fd3bdea950e408e1b0b0c81921 > [omemo] Update CHANGELOG & manifest.ini
  15. bot Philipp Hörist pushed 1 commit to branch _refs/heads/master_ of _gajim_ < https://dev.gajim.org/gajim/gajim >: *105427b8* < https://dev.gajim.org/gajim/gajim/commit/105427b8fdf6af213e73aacca48cda7ada7fd5a8 > Use consistent way to get paths This lets us now import the app module without setting paths
  16. bot Yonson created an issue in _gajim_ < https://dev.gajim.org/gajim/gajim/issues/9097 >: #9097: < Change the language to 1.0.1 >
  17. bot Philipp Hörist closed an issue in _gajim_ < https://dev.gajim.org/gajim/gajim/issues/9097 >: #9097: < Change the language to 1.0.1 >
  18. bot Philipp Hörist pushed 3 commits to branch _refs/heads/master_ of _gajim_ < https://dev.gajim.org/gajim/gajim >: https://conference.gajim.org:5281/pastebin/f09e122c-7a76-4c1a-95a4-26d9a08babbe
  19. bot Markus Wintermann proposed a new merge request for _gajim/master_ < https://dev.gajim.org/gajim/gajim/merge_requests/238 >: Add support for dynamic reloading of plugins
  20. asterix ha nice!
  21. Daniel Wonderful! I hope this works :)
  22. asterix BOSH only: I have no problem BOSH + socks5, I'm not able to try that. I don't have a socks5 proxy to try that. ssh -D proxy doesn't work
  23. Link Mauve asterix, what are you testing?
  24. asterix conencting to bosh via a socks5 proxy
  25. lovetox asterix on what server did you test this?
  26. asterix mine
  27. asterix gajim.org
  28. asterix h no, the other one (same instance) jabber.lagaule.org
  29. lovetox can you try at jabber.fr?
  30. lovetox i think the problem is caused by 0368 xep
  31. Link Mauve ssh -D should indeed work, it’s a normal SOCKS5 proxy.
  32. Link Mauve lovetox, uh, the destination server shouldn’t matter.
  33. lovetox its not about proxy
  34. asterix 25/04/2018 23:01:31 (I) nbxmpp.client_nb raising event from transport: :::::DATA SENT:::: https://conference.gajim.org:5281/pastebin/0e8dda69-a260-41b1-b53d-9d94ee2868c0
  35. asterix there are mising unicode char arround jabber.lagaule.org
  36. asterix jabber.lagaule.orgg
  37. asterix arg ...
  38. asterix \x01\x03\x0Cjabber.lagaule.org\xEg
  39. Link Mauve Wut.
  40. asterix \x01\x03\x12jabber.lagaule.org\x14g
  41. mkranz2s Hello, this is probaply not a support room, but i hope someone can help me. i'm using gajim on ubuntu 17.10 and can not use video/audio because python-farstream is missing. but it looks like there is no pthon-farstream package for 17.10... how can i get video/audio to work? Version 0.16.8-3 of gajim is installed
  42. Maranda mkranz2s, me thinks the package is called farstream?
  43. Maranda mkranz2s, and you need to have the universe repo enabled
  44. Maranda that'll install all packages including the python bindings
  45. mkranz2s what is the universe repo?
  46. mkranz2s mh universe repo was already enabled. there is also no farstream package
  47. Maranda mkranz2s, actually nm, there's no python-farstream for zesty sorry.
  48. mkranz2s is it possible to use a package from an older ubuntu?
  49. Maranda I'm not sure I can't find a PPA either.
  50. mkranz2s anything i can do about it?
  51. Maranda Beside manually building the binding / libraries, don't think so.
  52. lovetox no debian doesnt ship the deps anymore that are needed for 0.16.8 audio/video
  53. lovetox and its broken in Gajim 1.0