Gajim - 2018-01-12


  1. bot capjo created an issue in _gajim-plugins_ <https://dev.gajim.org/gajim/gajim-plugins/issues/254>: #254: <OMEMO: axolotl.invalidkeyexception.InvalidKeyException: Invalid signature on device key!>
  2. bot capjo modified an issue in _gajim-plugins_ <https://dev.gajim.org/gajim/gajim-plugins/issues/254>: #254: <OMEMO: axolotl.invalidkeyexception.InvalidKeyException: Invalid signature on device key!>
  3. bot capjo modified an issue in _gajim-plugins_ <https://dev.gajim.org/gajim/gajim-plugins/issues/254>: #254: <OMEMO: axolotl.invalidkeyexception.InvalidKeyException: Invalid signature on device key!>
  4. bot capjo modified an issue in _gajim-plugins_ <https://dev.gajim.org/gajim/gajim-plugins/issues/254>: #254: <OMEMO: axolotl.invalidkeyexception.InvalidKeyException: Invalid signature on device key!>
  5. bot capjo modified an issue in _gajim-plugins_ <https://dev.gajim.org/gajim/gajim-plugins/issues/254>: #254: <OMEMO: axolotl.invalidkeyexception.InvalidKeyException: Invalid signature on device key!>
  6. bot capjo modified an issue in _gajim-plugins_ <https://dev.gajim.org/gajim/gajim-plugins/issues/254>: #254: <OMEMO: axolotl.invalidkeyexception.InvalidKeyException: Invalid signature on device key!>
  7. bot capjo modified an issue in _gajim-plugins_ <https://dev.gajim.org/gajim/gajim-plugins/issues/254>: #254: <OMEMO: axolotl.invalidkeyexception.InvalidKeyException: Invalid signature on device key!>
  8. bot Daniel updated a merge request for _gajim/master_ <https://dev.gajim.org/gajim/gajim/merge_requests/186>: Make more strings translatable
  9. bot Daniel created an issue in _gajim_ <https://dev.gajim.org/gajim/gajim/issues/8845>: #8845: <Translation of group chat configuration>
  10. bot Philipp Hörist closed an issue in _gajim_ <https://dev.gajim.org/gajim/gajim/issues/8845>: #8845: <Translation of group chat configuration>
  11. bot Yann Leboulanger closed an issue in _gajim_ <https://dev.gajim.org/gajim/gajim/issues/8628>: #8628: <Missing files in deb build>
  12. Link Mauve Asterix, it may be time to rename gajim-default-nightly into gajim-nightly, on your Debian repository, and remove the python2 version.
  13. Link Mauve That way people on https://gajim.org/downloads.php#ubuntu would install the maintained one.