Gajim - 2016-04-22


  1. bot RSS: Feeds for Gajim • Ticket #8331 (PPA uses SHA1) created It looks like your PPA is causing a security error message using the latest Ubuntu LTS (16.04). After apt-get update: W: ​ftp://ftp.gajim.org/debian/dists/unstable/InRelease: Signature by key 95306A3F5430B830FE23ACEF838BC5151E5526DE uses weak digest algorithm (SHA1) It would be great if you could update your PPA to use SS[…] https://trac.gajim.org/ticket/8331
  2. bot RSS: Feeds for Gajim • Ticket #8331 (PPA uses SHA1) closed duplicate: dup of #8328 https://trac.gajim.org/ticket/8331#comment:1
  3. andrey.utkin@decent.im anybody knows why gajim's file transfer won't work with my prosody server but would work with jabber.at's (ejabberd)?
  4. vorner maybe jabber.at has a proxy?
  5. vorner (just a guess)