Gajim - 2016-02-27


  1. bot RSS: Feeds for Gajim • Ticket #8278 (Can't update plugins installer) closed invalid: plugin bugs go to ​gp see ​ticket:121 https://trac.gajim.org/ticket/8278#comment:1
  2. bot RSS: Feeds for Gajim Plugins • Ticket #121 (Can't update plugins installer) created from ​ticket:8278 Bug description Keeps prompting me to update plugins installer, update keeps failing. Traceback (most recent call last): File "C:\Users\scott\AppData\Roaming\Gajim\Plugins\plugin_installer\plugin_installer.py", lin[…] https://trac-plugins.gajim.org/ticket/121 • Ticket #121 (Can't update plugins installer) updated What version of plugin ins[…] https://trac-plugins.gajim.org/ticket/121#comment:1
  3. bot RSS: Feeds for Gajim Plugins • Ticket #121 (Can't update plugins installer) closed fixed: In 765:2560a9ae79ca: prevent crash when upgrading and no other plugin is installe[…] https://trac-plugins.gajim.org/ticket/121#comment:3 • Changeset [765:2560a9ae79ca]: prevent crash when upgrading and no other plugin is installed. Fixes #121 prevent[…] https://trac-plugins.gajim.org/changeset/2560a9ae79caccdb71693609a5317da978e14ad0
  4. kalkin How do you create ui elements for gajim? Glade can only create >=gtk-3.0 stuff
  5. kalkin or are you guys writing xml per hand?
  6. Asterix of course, and only with closed eyes :)
  7. kalkin ?
  8. Asterix I always have an old glade 3.6 packet when needed
  9. kalkin Asterix: for a second i thought, you are joking :D
  10. Asterix time to sleep GN
  11. kalkin gn