Gajim - 2015-09-22

  1. 007 Advance menu not working
  2. 007 a007@a007-PC:~/Desktop$ cd gajim-0.16.3 a007@a007-PC:~/Desktop/gajim-0.16.3$ ls aclocal.m4 data NEWS AUTHORS gajim.nsi plugins icons po ChangeLog INSTALL README config README.html scripts config.log configure m4 src THANKS COPYING THANKS.artists a007@a007-PC:~/Desktop/gajim-0.16.3$ ^C a007@a007-PC:~/Desktop/gajim-0.16.3$
  3. 007 ./configure: line 4008: intltool-update: command not found checking for intltool >= 0.35.0... found configure: error: Your intltool is too old. You need intltool 0.35.0 or later.
  4. 007 how to fix it ?
  5. 007 checking for perl... /usr/bin/perl checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool
  6. 007 when trying to install intltool 3.5 , this XML parser error
  7. 007 I've XML-Parser 2.34 extracted
  8. 007 no configure file fount
  9. arune 007: just use the deb repos!
  10. arune 007:
  11. Link Mauve arune, this one is terribly outdated.
  12. arune Ahh, it's this one
  13. arune Maybe links to outdated repos should be removed
  14. javier Is there a way to disable to "join" messages in MUCs?
  15. Nathan It's somewhere in the Advanced Configuration Editor, look for 'muc'
  16. javier Looking....
  17. javier Found it! Thanks.
  18. 007 I've used that sudu apt-get install gajim and Gajim 15.687 instlled, but unable to update to 16.3
  19. arune 007: you should use the debian repos
  20. narcode I though I read somewhere is not such a good idea to mix debian and ubuntu repositories
  21. narcode afaik it's just deb so why not
  22. Link Mauve narcode, the only reason for that is that dependency versions could be different.
  23. Link Mauve In Gajim’s case there is only Python, so it doesn’t matter.
  24. Link Mauve Everything else will be taken from the current distribution.