Gajim - 2014-10-25


  1. syn Hi everyone
  2. SouL Hi =)
  3. syn I was wondering about XEP-0136 support
  4. syn It's said there is such thing, but I can't seem to get it working
  5. syn I mean I see merge commit in HG
  6. syn but it won't work with my server
  7. syn also I don't see apt source for 0.16 anywhere
  8. syn (ppa is years outdated)
  9. bot RSS: Feeds for Gajim • Ticket #7868 (Make ipython_view compatible to version >= 1.0) created IPython has removed the frontend package from version 1.0 and above. This prevents to use the ipython view on newer systems: Traceback (most recent call last): File "/usr/lib/python2.7/site-packages/dbus/service.py", line 707, in _message_cb retval = candidate_method(self, *args, **keywords) File "/usr/l[…] https://trac.gajim.org/ticket/7868 • ipython_version_check.patch attached to T[]
  10. Asterix Hi Natureshadow
  11. Asterix Thanks for your patch, but if it works for py3 this patch should be applied to gajim_0.16 branch only, right? trunk is for py3 / gtk3
  12. Link Mauve Asterix, yes, he was just confused because the Debian nightly package was apparently for the gajim_0.16 branch.
  13. Asterix ok
  14. Asterix I'll commit it ASAP ...
  15. bot RSS: Feeds for Gajim • Ticket #7848 (Traceback) updated ​https://trac.gajim.org/ticket/7866 has a patch attached. https://trac.gajim.org/ticket/7848#comment:3
  16. Natureshadow Asterix, hi