Gajim - 2014-01-30


  1. bot RSS: Feeds for Gajim • Ticket #7639 (Closing gajim window in WM/DE without systray widgets) closed worksforme: ok then configure the systray behavior in preferences window, notification tab. Set it to never https://trac.gajim.org/ticket/7639#comment:3
  2. anger-hell I need gajim.sisx
  3. anger-hell Have site ?
  4. bot RSS: Feeds for Gajim • Ticket #7642 (Errors with new version of pyOpenSSL) created Bug description when running with new pyOpenSSL type bugs for OpenSSL.rand.load_file, load_tmp_dh, OpenSSL.rand.add occur Steps to reproduce Install new pyOpenSSL from Git. ​https://github.com/pyca/pyopenssl https://trac.gajim.org/ticket/7642
  5. bot RSS: Feeds for Gajim • Changeset [15338:e7666c925c22]: Fix changes in interface of pyOpenSSL. Fixes: #7642 Fix changes in interface of pyOpenSSL. Fixes: #7642 https://trac.gajim.org/changeset/e7666c925c221cdfb2fc096c6673b4b67ac510aa • Ticket #7642 (Errors with new version of pyOpenSSL) closed fixed: In e7666c925c221cdfb2fc096c6673b4b67ac510aa: Fix changes in interface of pyOpenSSL. Fixes: #7642 https://trac.gajim.org/ticket/7642#comment:1
  6. bot RSS: Feeds for Gajim • Ticket #7643 (Crashes on video start) created Bug description When you start video chat Gajim crashes Steps to reproduce Start Video call in gajim. It will crash with error ERROR:fs-rtp-discover-codecs.c:126:debug_codec_cap: assertion failed: (gst_caps_get_size (codec_cap->rtp_caps) == 1) latest farstream-0.1 0.1.2-3 Is the use of last farstream 0.[…] https://trac.gajim.org/ticket/7643
  7. bot RSS: Feeds for Gajim • Changeset [15339:028705b6a08f]: Update entropy gathering for interface changes of pyOpenSSL. Fixes: #7642 Update entro[…] https://trac.gajim.org/changeset/028705b6a08f012c6ccbb77e4896dce088cca885 • Ticket #7642 (Errors with new version of pyOpenSSL) updated In 028705b6a08f012c6ccbb77e4896dce088cca885: Update entropy gathering for interface cha[…] https://trac.gajim.org/ticket/7642#comment:2
  8. Darlan The following message appears twice. $ gajim Gajim needs python-nbxmpp > 0.3.1 to run. Quiting... Gajim needs python-nbxmpp > 0.3.1 to run. Quiting...
  9. Darlan Why main directory of nbxmpp-2014-01-30.tar.gz is /nbxmpp-0.3/ instead of /nbxmpp-0.3.1/?
  10. Maranda looks for Asterix.
  11. Link Mauve Maranda, he said he would be very busy with school until next week.
  12. Maranda Link Mauve, I'm wondering why does Gajim binds a resource and after attempts to use legacy sessions also.
  13. Maranda if offered as optional.
  14. Link Mauve I don’t know, sorry.
  15. Maranda I don't either... JsJac even attempts to use 'em if advertised and will just plainly fail otherwise.
  16. Maranda I don't either... JsJac even attempts to use 'em if not advertised and will just plainly fail otherwise.