Gajim - 2013-12-05


  1. Bounty hi Guys, I'm trying to run last gajim stable under ubuntu 10.10 and it needs gtk 2.22 :( is it reaaaly needed ? I mean, gtk 2.21 is not enough ?
  2. fedor.brunner Hi Bounty, try to change the check to 2.21 . Gajim/src/gajim.py line 255
  3. Bounty I though about this, but is the code currently using specific function of gtk 2.22 ?
  4. fedor.brunner I don't know, but it would interesting to try.
  5. Bounty :s
  6. Bounty Asterix: what do you think about this gtk 2.21/2.22 thing ?
  7. Asterix too late, but we use InfoBar which are in 2.22
  8. Darlan Asterix, send a direct message to Bounty.
  9. Darlan Do you think a default mode, for single account, with dialog similar to the one of Swift, and an advanced mode, which is the one we currently have, for multiple accounts would be good?
  10. Darlan Swift, ICQ, MSN etc.
  11. bot RSS: Feeds for Gajim Plugins • Ticket #86 (Configuration dialog of FlashingKeyboardPlugin is malfunctioning) created Two problems with the configuration dialog of FlashingKeyboardPlugin. Button Close does not work. When closing Configuration dialog at first or second time, Gajim crash. https://trac-plugins.gajim.org/ticket/86
  12. Darlan Please set Priority level "normal" at trac-plugins.
  13. Darlan Please add a Priority level "normal" at trac-plugins.
  14. bot RSS: Feeds for Gajim • Changeset [15184:698c643887cb]: [mazzeppanell] updated italian translation [mazzeppanell] updated italian translation https://trac.gajim.org/changeset/698c643887cbc62fbc5ab32bb1aaeed9fcf275cb
  15. bubble sent italian translation files