Gajim - 2013-04-22


  1. MBR am trying to run gajim from src on windows and am getting an error Gajim needs python-nbxmpp to run. Quiting...
  2. MBR anyone know what i can change to resolve this
  3. MBR since when does gajim need that ?
  4. dicson install python-nbxmpp
  5. bot RSS: Feeds for Gajim • Changeset [14495:513584411286]: prevent warning gtk3 prevent warning https://trac.gajim.org/changeset/5135844112867394e0537e6821647df4ae77faa5 • Changeset [14496:15fb14070ab9]: typo gtk3 typo https://trac.gajim.org/changeset/15fb14070ab937b8193c4497c344578b88b39cd5
  6. bot RSS: Feeds for Gajim • Ticket #7335 (Gajim Tip of the Day) created problem Gajim can be a better friendly messenger for new users. analysis New users who want to use another messenger from their distro repository would not understand how to connect to IRC, AIM, ICQ, Gadu-Gadu, YIM and others, so they[…] https://trac.gajim.org/ticket/7335 • gimp_tip_of_the_day.png attached to Ticket #7335[]
  7. bot RSS: Feeds for Gajim • Ticket #7335 (Gajim Tip of the Day) updated The scenario above occurred to me somewhen at the year of 2008 when I was too lazy to investigate how to use MSN with Gajim. I started to use Gajim after a German web-friend of mine, who is a Psi user, has urged me to start using Jabber which led to myself trolling Gajim and looking up for  bugs since after Gajim 0.14.1 was released ;-) https://trac.gajim.org/ticket/7335#comment:1