Gajim - 2013-03-27


  1. bot RSS: Feeds for Gajim • Ticket #7326 (Add support for Windows panel) created problem Since Windows 7, Windows has a new panel with which you have available micro-actions (whatever it is). analysis This panel brings accessibility for common things (for example, with Mozilla Firefox) like recent documents (web pages) which can be pinned, and common actions like new window, new tab etc. enhancement recommendation Utilize this feature for recent channels and contacts. Re[…] https://trac.gajim.org/ticket/7[…]
  2. bot RSS: Feeds for Gajim • Ticket #7306 (Changing policies in packaging translations in Windows Installer) updated For every language listed under "Translations status" at  https://gajim.org/dev.php I think it would be appropriate to make a specific selection check-box in installer. https://trac.gajim.org/ticket/7306#comment:5
  3. Darlan #7326
  4. bot Darlan: http://trac.gajim.org/ticket/7326 (Add support for Windows panel)
  5. Darlan What do you think of this suggestion?
  6. bot RSS: Feeds for Gajim • Ticket #7327 (Can't connect to a server that has an insecure connection) created Bug description With gajim 1.15.3 I got issues when connecting to my server. There is a window popening up saying that the connection is not encrypted, and if I would like to continue I cliked the checkbox saying yes, but then I can't close that window by pressing Ok and I can't connect to my server. I had to downgrade gajim to the previous version Here is […] https://trac.gajim.org/ticket/7327
  7. Darlan Despite myself hatting Windows, I think it is essential to nurture the Windows build of Gajim (e.g. providing better integration) in order to raise its popularity.
  8. Darlan Also, currently, Psi brings VoIP support for Windows and QutIM might provide so in its next release. Did anyone tried to compile gstreammer 1.0 and farstream under Windows?
  9. Asterix yes, without success ... but it was a long time ago
  10. bot RSS: Feeds for Gajim • Ticket #7327 (Can't connect to a server that has an insecure connection) closed duplicate: dup of #7322 https://trac.gajim.org/ticket/7327#comment:1
  11. Darlan Asterix: Are yoy referring to Gstreamer 0.1 or 1.0?
  12. Link Mauve Darlan, 1.0, the one that was released a few months ago.
  13. Darlan Yes
  14. Link Mauve Oh, I didn’t read it quite right; the one he tried with was certainly 0.10.
  15. Darlan I read today or yesterday in Ekiga list that version 1.0 brings better support for non-Linux systems.
  16. pubuntu I just got this message: j2j.jabber.org.by: Not Authorized
  17. pubuntu It's showed under Transports heading in the Gajim window
  18. pubuntu I don't remember trying to establish a connection with that server
  19. pubuntu Should I block or remove it? Or do nothing about it?
  20. Asterix pubuntu: there must be something about that in your XML
  21. pubuntu When I select Modify, Remove or Block option, it shows my Gmail address in the Legacy Network Username field
  22. bot RSS: Feeds for Gajim Plugins • Ticket #52 (flashing is kinda nervous.) created flashing is kinda nervous, so i want to issue a WISH, which is just, that there be a configuration option, which just turns the scrollock-led on, if there is a pending message. without flashing. thanx! http://trac-plugins.gajim.org/ticket/52
  23. bot RSS: Feeds for Gajim Plugins • Changeset [555:cc1b044f020a]: [flashing_keyboard] add an option to ju[…] http://trac-plugins.gajim.org/changeset/cc1b044f020a17ce3dfb4c0487c04cd652b9250e • Changeset [556:dd104446a072]: update manifest[] • Ticket #52 (flashing is k[…] http://trac-plugins.gajim.org/ticket/52#comment:1